This issue is resolved. It may take several hours for the backlog to clear and all jobs to complete the sync process. Please reach out to support@teambuyin.com if you have any further issues.
Resolved
This issue is resolved. It may take several hours for the backlog to clear and all jobs to complete the sync process. Please reach out to support@teambuyin.com if you have any further issues.
Monitoring
This issue should be resolved. It may take several hours for the backlog to clear and all jobs to complete the sync process. We are monitoring as this process completes and will update once the backlog has cleared and operations have returned to normal.
Identified
Jobs are not syncing into TeamBuyIn. We are aware of the issue and working to resolve.
Investigating
Jobs are not syncing. We're investigating the issue.
Identified
We've identified the issue and are rolling out a fix now.
Investigating
Jobs are not syncing from integrations. We're aware of the issue and investigating.