Resolved
The latest update is available in all app stores and resolves this issue (v0.1.10). We appreciate your patience and understanding.
Monitoring
We discovered an issue where unevenly split commissions were not saving properly when using advanced mode. The fix is out on Android (make sure to update) and pending approval for iOS.
Monitoring
We discovered an issue where unevenly split commissions are not saving properly. For example, if you tried to use Advanced Mode and split a commission 60/40, it incorrectly saved as 50/50. However, if you removed a user from a line item, that was tracked correctly.
We have deployed a fix that should be available in the next 24-48 hours---subject to app store review processes.
Impacted customers have been notified individually.
Identified
We discovered an issue where unevenly split commissions are not saving properly. For example, if you tried to use Advanced Mode and split a commission 60/40, it incorrectly saved as 50/50. However, if you removed a user from a line item, that was tracked correctly.
We are working on deploying a fix in the next 24-48 hours subject to app store review processes.
Impacted customers have been notified individually.