Write-up published
Read it here
Resolved
We've deployed and confirmed the fix.
Monitoring
Some payouts were incorrectly calculating as $0. We've identified the issue and are deploying the fix. We will continue to monitor to confirm the fix resolved the issue.
·