No components marked as affected
Resolved
No TeamBuyIn services were impacted by this external outage.
Monitoring
An outage impacting Amazon Web Services, a popular hosting provider, is causing widespread impact to many popular services across the US.
The TeamBuyIn app has not been affected by this event. If you are experiencing issues, please email us at support@teambuyin.com.